Bock auf FRN geschossen !

Leider habe ich diese Nacht auf dem FRN einen “Bock geschossen” :-(
Daher möchte ich mich zuerst bei allen für meinen unbedachten Fehler entschuldigen.

Was ist passiert ?

Da ich um 1 Uhr noch nicht schlafen konnte, dachte ich mir das ich die Zeit mal wieder nutzen könnte um auf dem gemieteten Haupt-Server (frn.packet.ch) für das FRN, die neuesten Updates für Windows installieren zu lassen. Nachdem das erledigt war beendete ich alle laufenden Programme und startete den Server neu.
Das wär ja eigentlich kein Problem. Aber wie der eine oder andere vielleicht mitbekommen hat, musste ich wegen der Haussteuerung zu Hause über das letzte Wochenende eine neuere Windows Server Version auf meinem Server instalieren…
Nur leider hatte ich vergessen da auch wieder den Backup-FRN-Server (baldi.selfhost.me) zu installieren :-(
Da der Haupt-FRN-Server am neu starten war, und kein Backup-FRN-Server für alle Clients zur Verfügung stand, stellten die Clients dem Systemmanager ständig Anfragen um sich anzumelden !
Hab zwar ziemlich schnell gemerkt das da was schief läuft, aber bis ich den Backup-FRN-Server (baldi.selfhost.me) bei mir zu Hause installiert und gestartet hatte, verging doch einiges an Zeit.

Nach dieser Massnahme war auch der Hauptserver auch wieder bereit um die benötigten Programme zu starten. Aber das nützte nicht mehr viel, den ausser den Crosslinks die auf dem selbigen Server laufen, erschienen keine weiteren Clienten mehr.
Da bemerkte ich das Dirk mir bereits eine Mail geschrieben hatte, in der er mich auf die ganze Problematik aufmerksam gemacht hat. Auf der neuen FRN Welt musste Dirk zum Schutz gegen solch viele Anfragen schützen, um das System stabil am laufen zu halten. Deshalb landen Clienten die ständig Anfragen machen für 12 Stunden auf einer schwarzen Liste.
Auch wenn in diesem Fall das Problem von meiner Seite ausgelöst wurde, sind nun unsere Clienten gesperrt.

Aber ich habe gemerkt das wenn ich den Haupt-FRN-Server beende das die Clienten dann auf dem Backup-FRN-Server (baldi.selfhost.me) erscheinen.
Darum also nicht wundern wenn es länger dauert bis die Verbindung aufgebaut ist, und unten links ein Warndreieck blinkt. Auch oben steht obwohl man sich mit frn.packet.ch angemeldet hat, die Adresse des Backup-FRN-Servers wie in diesem Bild zu sehen :

Anzeige des FRN-Clienten nachdem ich 'meinem Bock' geschossen habe.

Natürlich habe ich dem Dirk auf sein E-Mail geantwortet, da er mir mitgeteilt hatte das er die Client’s auch vorher wieder entsperren könne. Aber ich erhielt die Mail von ihm bereits um 1:44 Uhr, antwortete ihm aber erst nach der ganze abarbeitung um 4:16 Uhr. Sodass er mittlerweile seinen wohlverdienten Schalf geniesst.
Aber ich denke das wir so auch durchkommen, und sobald ich von ihm informiert werde, oder spätens heute um 17 Uhr werde ich den Haupt-FRN-Server wieder starten und schauen ob es wieder klappt.

Bitte entschuldigt mir die Unannehmlichkeiten.

Haussteuerung erneuern

Einige Tage vor Weihnachten 2017 entschied ich mich für die Haussteuerungssoftware IP-Symcon mal wieder eine “Subskription” für ein Jahr zu kaufen.
Mit dieser Software die ich seit dem Jahr 2005 im Einsatz habe, steuere ich zu Hause die gesamt Heizung, wie aber auch z.B. den “Viehhüter” der durch die Nacht Strom auf den “Zwickdraht” um den ganzen Hühnerhof gibt, um Fuchs und Marder vor dem Eindringen abzuhalten.
Die letzte “Subskription” die ich gekauft hatte lief soviel ich weiss im Jahr 2011 aus. Seit damals hat sich einiges getan, und ich erhoffte mir z.B. bei der Einbindung der UniFi Geräte einen Vorteil gegüber wenn ich alles in PHP integrieren müsste.

Daher sicherte ich in Vorfreude meine “alte” IP-Symcon Version 2.6, um danach das Updaten zu starten.
Beim ersten Aufruf wurde von meiner V2.6 auf die Version 3.4 geupdated, damit lief die Software auch ohne Probleme auf meinem Server 2008 Standart. Da ich allerdings wusste das gerade die neueste Version 4.4 erschienen war, erstellte ich von der V3.4 erst wieder ein Backup. Danach startete ich das Updaten ein weiteres mal, worauf die Software heruntergeladen wurde. Als danach die Installation begann, erhielt ich ein Fenster angezeigt, welches mich darauf aufmerksam machte das die Version 4.4 auf meinem verwendeten Betriebssystem nicht lauffähig sei :-(

Erst mal grosse Entäuschung !
Wie nun weiter ?
Nachdem ich herausgefunden hatte das die Version 4.2 noch auf “meinem” verwendeten Betriebssystem laufen würde, entschloss ich mich im IP-Symcon Forum einen Beitrag zu schreiben.
Leider ist es mit dem Update-Tool von IP-Symcon nicht möglich an die Version 4.2 zu kommen, wenn man in der Zeit als diese Version aktuell war, keine “Subskription” hatte :-(

Wie nun weiter ?
So intsallierte ich die neueste Version erstmal auf meinem Arbeits-Laptop welcher mit Windows 7 64bit bestückt ist. So konnte ich neue Module wie z.B. das UniFi-Modul für unsere Netzwerkgeräte erst mal testen. Diese Test’s verliefen positiv, sodass ich mich daran machte, nach und nach alle Geräte, sowie die zugehörigen PHP-Codes, in die Version 4.4 zu integrieren.
Damit hatte ich die Chance alte “Programmierleichen” zu beseitigen. Was mir bei einem “normalen” Updaten sonst nicht gelungen wäre. Allerdings mit dem für mich kleinen Nachteil, das aufgezeichnete Daten z.B. von den verschiedenen Wetterstationen, bei diesem vorgehen in der neuen Versionen erst mal nicht mehr zur Verfügung stehen.
Kaum hatte ich die wichtigsten Komponenten, wie z.B. die Heizungssteuerung, in die neue Version integriert, empfand ich es als sehr unpraktisch das mein Laptop nun “gebunden” neben meinem Server stehen musste. Dies natürlich darum weil doch einige USB-Kabel für die ganze Haussteuerung am PC angesteckt werden müssen.
Irgendwie unbefriedigend ? So hätte ich mir ja vor Jahren keinen Laptop kaufen müssen :-(

Was liegen den noch für PC’s rum ?
Da kam mir der Mini-PC in den Sinn auf welchem mein CB-FRN-Gateway läuft :lol:
Also den mal vom Blumenfenster neben den Server umgezogen, danach das ganze IP-Symcon Verzeichnis vom Laptop rüber auf diesen PC kopiert. Doch aus igendwelchen Gründen wollte das da nicht laufen. Nach ein wenig suche stellte ich fest das auf dem Mini-PC auch Windows 7 installiert ist, allerdings die 32bit Version. Dieses Problem kriegte ich mit der richtigen Programmversion in den Griff. Allerdings macht mich da IP-Symcon wenn ich es installiere darauf aufmerksam das die 32bit Version nicht mehr lange unterstützt wird.
Das war mir aber erst mal egal, den so konnte ich meinen Arbeits-Laptop wieder im Haus “rumschleifen” und die Endversion mit dem Haussteuerungs-PC ist das sicher auch noch nicht.
So arbeitete ich seit dem neuen Jahr mal weiter um die Haussteuerung weiter anzupassen. Fast eine Woche schaffte ich es  nicht im sogenannten Dashboard (früher Designer) die Visualisierung hinzukriegen. Wenn ich im Dashboard ein Objekt erstellte, und danach das Dashboard beendete, und wieder startete war das Ding wieder weg ?
Bis ich herausfand das man in der neuen Version die Sache explizit “speichern” musste, und dies nicht wie bei der alten Version beim beenden, mittels einer Frage, automatisch erledigt wurde :lol:
So konnte die Visualisierung nun auch auf meinem Bildschirm im Flur wieder dargestellt werden :-)

Aber irgendwie passte mir das ganze noch immer nicht !
Bekam ich im 2017 von einem Kollegen diesen Server Dell PowerEdge T620 mit dem Windows Server 2008 Standart geschenkt, und nun soll ich daneben so ein Mini-PC für die Haussteuerung stehen haben ?

Da ich im Forum von IP-Symcon darauf hingewiesen wurde das ab Version 5.0 mindestens Windows Server 2012 verlangt wird, machte ich mich auf die suche wie teuer mich ein neueres Windows Server Betriebssystem kosten würde.
Das einzige was ich mir selbst gerade noch so leisten konnte war eine Lizenz für Windows Server 2008 R2 Standart.
So wurde am letzten Wochenende von Samstag auf Sonntag eine Freinacht eingeschoben um die Daten zu sichern, und das “neue” Betriebssystem zu installieren.
Wegen der Freinacht konnte Sonntags auch schon wieder ab dem “neuen Server” ferngeschaut werden. WAF-Faktor erfüllt :lol:
Sonntags Nachmittag wurde das IP-Symcon nun wieder auf 64bit angepasst, auf dem “neuen Server” gestartet, und die Kabel wieder umgesteckt.

Ich weiss dieser Artikel ist relativ “trocken”, ich meine ohne Bilder, aber wollte einfach mal die “Zangengeburt” aufzeigen…
Und da stellt sich die Frage ob es sich gelohnt hat eine neue “Subskription” zu lösen ?
Diese Frage kann ich momentan noch nicht beantworten !
Den eigentlich lief ja alles, und wie heisst es so schön : “Never touch a running System”
Aber das UniFi-Modul ist eben auch genial, um Heizenergie zu sparen. Ist aber momentan noch das einzig neue, aber da können sich aber noch mehr Möglichkeiten auftun.

Auf alle Fälle möchte ich mich zum Schluss bei allen entschuldigen die mir seit Weihnachten versucht haben anzurufen, und ich wenn der Anruf überhaupt angenommen wurde, gestresst war und “eigenartige” Antworten gab.

Erneuter Wackelkontakt in Baldingen ?

Der neuerlich erwartete “Wackelkontakt” der Stromversorgung in Baldingen, traff heute um 12:24 Uhr das erste mal ein !
Eine Minute später versuchte wohl ein Umschaltwerk wieder Strom zu liefern, was aber von kurzer Dauer war.

Um 12:45 Uhr auf der Web-Seite von AEW geschaut was da so steht :

Meldung wegen Stromausfälle bei AEW am 03.01.2017 um 12:45 Uhr

Um ca. 13:45 Uhr als ich auf dem Traktor sass um noch ein paar bersorgungen zu machen, schaltete das Licht in der Garage ein. Womit klar war das der Netzstrom wieder zur Verfügung stand.

Als ich wieder zurückkam wurde der Generator ausgeschalten, und das Kabel wieder verräumt.

Wieder mal uf ‘d Spornegg

Nachdem mich Edi (Nova 79) bereits gestern angesprochen hatte ob wie mal wieder zusammen auf die Spornegg wollten, nahm ich das Angebot für heute dankend an.
So gingen wir heute zusammen mit seinem “Jumper” ab uff ‘d Spornegg.
Nachdem die Mobilantenne mit Magnetsockel auf dem Lieferwagen positioniert war, Edi sein President Grant II Premium an Strom und Antenne angeschlossen hatte, bemerkten wir bereits beim ersten durchhören der Kanäle, das wir nicht die einzigen waren die dieses nicht normal warme Wetter (15° Celsius) zum Funken nutzten.

Während wir einem QSO auf LSB lauschten, servierte Edi noch ein “Theilinger-Spezial” Sandwich :lol:
Überhaupt hatte er sein Lunchpacket gewaltig gepackt, nicht das er wieder hungern musste ;-)

Gut genährt machte ich mich über das Funkgerät her, und konnte 2-3 QSO’s mit bekannten Stationen direkt, aber auch über FRN führen. Aber auch Edi sollte nicht zu kurz kommen, und versuchte nach Aufrufen von Schottland, mit den Stationen eine DX-Verbindungen herzustellen. Leider gelang ihm dies mit seinen legalen 12 Watt nicht, sodass er gezwungen war mit zu hören wie andere Schweizer Stationen mit mehr Watt es schafften :-(
Da es aber auch an der mobilen Antenne liegen könnte, haben wir uns bei einem Rundgang um den “Jumper” noch Gedanken gemacht, wie wir an diesem  Fahrzeug einen Antennenmast befestigen könnten.

Für uns war es wieder einmal ein genialer Nachmittag, und ein krönender Abschluss für das “alte” Funkjahr 2017.
Mir tat dieser Event extrem gut, da ich seit Weihnachten intensiv am PC sitze, und bald nicht mehr mitbekam was draussen möglich ist !

Danke an Edi (Nova 79) für diese Idee, und die Realisierung :lol:

So bleibt mir noch allen einen guten Rutsch in das Jahr 2018 zu wünschen, auf das es auch im neuen Jahr wieder spannende Funkmomente geben wird.

Swisscom-Fixnetanschluss vorübergehend sistieren ?

War es bis letztes Jahr für Sömmerungsbetriebe wie Alpwirtschaften, aber auch wenn jemand ein paar Monate einen Auslandsaufenthalt machte, möglich den Fixnetanschluss von Swisscom vorübergehend sistieren zu lassen.

Ab diesem Jahr ist das gemäss Ausssage von Swisscom anscheinend nicht mehr möglich ?

Darum “streckte ich heute morgen meine Ohren” als ich diesen Beitrag im Espresso auf Radio SRF 1 hörte.
Die Fadenscheinige Ausrede der Swisscom Pressesprecherin ist kann wohl nicht sein.

Zuwenig Nachfrage kann ja vielleicht sein, da es auch nie wirklich gross kommentiert wurde, das man das machen kann.
Und was ist wenn man noch an den zwei Kupferdrähten hängt, da ist wohl die Ausrede das ein paar wenige via Satelliten telefonieren, irgendwie nicht passend ?

:-( Swisscom und Ihr ALL-IP :-(

Genau so musste es kommen.

Ich hab auf alle Fälle gleich mal gecheckt ob ein Berghaus, welches ich kenne, noch auf seinem Fixnetanschluss erreichbar ist ?
Das war es auch, zumindest klingelt es dort, wie ich mich unter zuhilfe nahme von ein wenig Elektronik, selbst überzeugen konnte !
Sollte es nicht mehr klingeln, wird dem Störungsdienst angerufen, der das binnen 72 Stunden repariert !
Und dann wünsche ich den Technikern viel Spass, wenn es noch mehr Schnee gibt ;-)